Перейти к содержанию

Структура окна

После запуска программы откроется окно программы, которое имеет следующую структуру:

  • Заголовок окна - отображает наименование программы и базы данных, с которой Вы работаете;
  • Строка меню - содержит группы выпадающих меню, которое необходимы для управления программой;
  • Панель инструментов - содержит кнопки для быстрого доступа к некоторым функция программы;
  • Рабочая область - служит для открытия вложенных окон, которые необходимы для внесения сведений в базу данных;
  • Статус-строка - показывает текущее действие, которое выполняет программа и результат его выполнения.

image alt center

Строка меню

Строка меню содержит группы выпадающих меню, которые необходимы для управления программой.

image alt center


Меню "Файл" включает в себя следующие пункты:

  • "Создать базу данных..." (Ctrl+N) - позволяет создать новую базу данных;
  • "Открыть базу данных..." (Ctrl+O) - позволяет открыть ранее созданную базу данных;
  • "Закрыть окно" - позволяет закрыть активное окно в рабочей области;
  • "Сохранить базу данных как..." - позволяет сохранить базу данных с новым именем и/или в другом каталоге;
  • "Скопировать на съемный диск" - позволяет скопировать базу данных на съемный диск (флеш-накопитель);
  • "Восстановить со съемного диска" - позволяет восстановить базу данных со съемного диска (флеш-накопителя);
  • "Печать справочника..." (Ctrl+P) - открывает окно "Печатная форма", которая позволяет выбрать информацию для формирования печатной формы справочника;
  • "Печать документов..." - если открыт справочник "Итоговые оценки" или "Студенты", открывает окно "Параметры печати", которое позволяет установить параметры печати и выбрать документ;
  • "Выход" - выйти из программы.

image alt center


Меню "Правка" включает в себя пункты для работы с буфером обмена:

  • "Вырезать" (Ctrl+X);
  • "Копировать" (Ctrl+C);
  • "Вставить" (Ctrl+V).

А также для поиска информации в справочниках:

  • "Найти" (Ctrl+F);
  • "Найти далее" (F3).

image alt center


Меню "Вид" включает в себя следующие пункты:

image alt center

  • "Панель инструментов" - выводит на экран панель инструментов;
  • "Статус строка" - выводит на экран статус-строку;
  • "Обновить" (F5) - позволяет обновить любое активное вложенное окно программы.

    Примечание

    Вложенные окна при их активизации обновляются автоматически, но при возникновении непредвиденных ситуаций можно использовать данную команду, чтобы снова прочитать содержимое базы данных и вывести данные на экран.


Меню "Справочники" включает в себя пункты, которые открывают справочники, необходимые для внесения сведений:

image alt center


Меню "Отчеты" включает в себя пункты, которые позволяют открыть книги регистрации выдаваемых документов для вывода их на печать, а также для выгрузки данных в ФРДО, ФРДО ДПО, ФРДО ПО:

image alt center


Меню "Сервис" включает в себя следующие пункты:

  • "Подписать файл..." - позволяет подписать файл электронной подписью;
  • "Получить подпись..." - открывает инструкцию по получению электронной подписи;
  • "Сжать базу данных" - позволяет сжать базу данных;
  • "Архивировать базу данных" - позволяет сформировать архив с базой данных;
  • "Вложить в письмо базу данных" - позволяет архивировать и вложить базу данных в письмо в программе, которая используется для отправки электронной почты по умолчанию;
  • "Переход на новую базу данных" - позволяет убрать в архив данные выпускников прошлого года, чтобы работать в новом году с той же самой базой;
  • "Шаблоны документов" - открывает окно шаблонов типографии, которая выбрана в параметрах организации;
  • "Параметры организации" - открывает окно параметров организации;
  • "Обновить программу" - позволяет проверить наличие обновлений;
  • "Деактивировать программу" - позволяет деактивировать программу;
  • "Удаленный доступ" - позволяет запустить программу для подключения к Вашему компьютеру.

image alt center


Меню "Окно" включает в себя пункты для упорядочивания вложенных окон в рабочей области:

image alt center


Меню "Справка" включает в себя следующие пункты:

  • "Руководство пользователя" (F1) - открывает руководство пользователя;
  • "Ваш Помощник" - открывает Помощник (краткую инструкцию по работе в программе);
  • "Письмо в техническую поддержку" - открывает форму обратной связи для отправки письма в отдел технической поддержки;
  • "О программе" - открывает окно со сведениями о программе.

image alt center


Если в параметрах организации установлена галочка "Вести реестр бланков строгой отчетности", доступно дополнительное меню "Реестр бланков", при нажатии на которое открывается реестр бланков:

image alt center


Если открыт какой-либо справочник, доступно дополнительное меню "Действие", которое включает в себя следующие пункты:

  • "Новая строка" - добавить новую строку в открытый справочник;
  • "Изменить (открыть)" - изменить выделенную строку в открытом справочнике;
  • "Копировать строку" - копировать информацию из выделенной строки и добавить ее в новую строку;
  • "Удалить строку" - удалить выделенную строку.

image alt center

Панель инструментов

Панель инструментов содержит кнопки для быстрого доступа к следующим функциям программы:

image alt center

  • image - открыть справочник "Итоговые оценки документов";
  • image - открыть справочник "Итоговые оценки переподготовки";
  • image - открыть справочник "Итоговые оценки свидетельств";
  • image - создать новую базу данных;
  • image - открыть ранее созданную базу данных;
  • image - сохранить базу данных под другим именем и/или в другом каталоге;
  • image - открыть окно "Печатная форма", которая позволяет выбрать информацию для формирования печатной формы;
  • image - открыть параметры организации (справочник "Организация");
  • image - открыть справочник "Специальности/профессии";
  • image - открыть справочник "Учебные группы";
  • image - открыть справочник "Студенты";
  • image - открыть справочник "Дисциплины";
  • image - открыть справочник "Учебный план";
  • image - в меню данной кнопки можно открыть:

    • Книгу регистрации выдаваемых документов;
    • Книгу регистрации выданных сертификатов;
    • Книгу регистрации выдаваемых свидетельств;
    • Книгу регистрации выдаваемых свидетельств автошколы;
    • Книгу регистрации выдаваемых документов переподготовки.

    image alt center

  • image - открыть руководство пользователя;

  • image - открыть Помощник (краткую инструкцию по работе в программе) по программе.

Панель инструментов справочника

Помимо панели инструментов у каждого справочника есть своя дополнительная панель инструментов. Панель инструментов справочника предназначена для работы непосредственно со справочником.

Примечание

В качестве примера приведена панель инструментов справочника "Итоговые оценки документов".

Набор кнопок в других справочниках может отличатся.

image alt center

  • image - добавить новую строку;
  • image - изменить выделенную строку;
  • image - копировать сведения из выделенной строки и добавить новую;
  • image - удалить выделенную строку;
  • image - импортировать данные из файлов - *.xls или *.xlsx;
  • image - импортировать данные из ведомости;
  • image - скопировать данные из справочника "Учебный план";
  • image - открывает окно "Параметры печати", которое позволяет установить параметры печати и выбрать документ;

    В меню данной кнопки можно выбрать вид документа, который необходимо сформировать:

    image alt center

  • image - поле имени, к которому относятся записи (например, группа).

  • image, image - переместить строку выше или ниже соответственно;
  • image, image, image - добавить соответствующую оценку;
  • image - добавить отметку - "Зачтено";
  • image - добавить символ - "X";
  • image - рассчитать количество часов теоретического обучения;
  • image - открыть книгу регистрации выдаваемых документов;

    В меню данной кнопки можно выбрать книгу регистрации, которую необходимо открыть:

    image alt center

Вверх