Перейти к содержанию

Структура окна

После запуска программы откроется окно программы, которое имеет следующую структуру:

  • Заголовок окна - отображает наименование программы и базы данных, с которой Вы работаете;
  • Строка меню - содержит группы выпадающих меню, которое необходимы для управления программой;
  • Панель инструментов - содержит кнопки для быстрого доступа к некоторым функция программы;
  • Рабочая область - служит для открытия вложенных окон, которые необходимы для внесения сведений в базу данных;
  • Статус-строка - показывает текущее действие, которое выполняет программа и результат его выполнения.

image alt center

Строка меню

Строка меню содержит группы выпадающих меню, которые необходимы для управления программой.

image alt center


Меню "Файл" включает в себя следующие пункты:

  • "Создать базу данных..." (Ctrl+N) - позволяет создать новую базу данных;
  • "Открыть базу данных..." (Ctrl+O) - позволяет открыть ранее созданную базу данных;
  • "Закрыть окно" - позволяет закрыть активное окно в рабочей области;
  • "Сохранить базу данных как..." - позволяет сохранить базу данных с новым именем и/или в другом каталоге;
  • "Скопировать на съемный диск" - позволяет скопировать базу данных на съемный диск (флеш-накопитель);
  • "Восстановить со съемного диска" - позволяет восстановить базу данных со съемного диска (флеш-накопителя);
  • "Печать справочника..." (Ctrl+P) - открывает окно "Печатная форма", которая позволяет выбрать информацию для формирования печатной формы справочника;
  • "Печать документов..." - если открыт справочник "Выпускники (дипломы)", открывает окно "Параметры печати", которое позволяет установить параметры печати и выбрать документ;
  • "Выход" - выйти из программы.

image alt center


Меню "Вид" включает в себя следующие пункты:

image alt center

  • "Панель инструментов" - выводит на экран панель инструментов;
  • "Статус строка" - выводит на экран статус-строку;
  • "Обновить" (F5) - позволяет обновить любое активное вложенное окно программы.

    Примечание

    Вложенные окна при их активизации обновляются автоматически, но при возникновении непредвиденных ситуаций можно использовать данную команду, чтобы снова прочитать содержимое базы данных и вывести данные на экран.


Меню "Справочники" включает в себя пункты, которые открывают справочники, необходимые для внесения сведений:

image alt center


Меню "Отчеты" включает в себя пункты, которые позволяют открыть книги регистрации выдаваемых документов для вывода их на печать, а также для выгрузки данных в ФРДО, ФРДО ДПО, ФРДО ПО:

image alt center


Меню "Сервис" включает в себя следующие пункты:

  • "Подписать файл..." - позволяет подписать файл электронной подписью;
  • "Получить подпись..." - открывает инструкцию по получению электронной подписи;
  • "Сжать базу данных" - позволяет сжать базу данных;
  • "Архивировать базу данных" - позволяет сформировать архив с базой данных;
  • "Вложить в письмо базу данных" - позволяет архивировать и вложить базу данных в письмо в программе, которая иВОльзуется для отправки электронной почты по умолчанию;
  • "Переход на новую базу данных" - позволяет убрать в архив данные выпускников прошлого года, чтобы работать в новом году с той же самой базой;
  • "Параметры" - открывает параметры программы;
  • "Обновить программу" - позволяет проверить наличие обновлений;
  • "Деактивировать программу" - позволяет деактивировать программу;
  • "Удаленный доступ" - позволяет запустить программу для подключения к Вашему компьютеру.

image alt center


Меню "Окно" включает в себя пункты для упорядочивания вложенных окон в рабочей области:

image alt center


Меню "Справка" включает в себя следующие пункты:

  • "Руководство пользователя" (F1) - открывает руководство пользователя;
  • "Ваш Помощник" - открывает Помощник (краткую инструкцию по работе в программе);
  • "Письмо в техническую поддержку" - открывает форму обратной связи для отправки письма в отдел технической поддержки;
  • "О программе" - открывает окно со сведениями о программе.

image alt center

Панель инструментов

Панель инструментов содержит кнопки для быстрого доступа к следующим функциям программы:

image alt center

  • image - открыть сведения о вузе;

    Из меню кнопки можно открыть общие справочники:

    image alt center

  • image - открыть справочник "Направления подготовки (специальности)";

  • image - открыть справочник "Группы выпускников (квалификация)";
  • image - открыть справочник "Выпускники (дипломы)";
  • image - открыть руководство пользователя;
  • image - открыть Помощник (краткую инструкцию по работе в программе) по программе.

Панель инструментов справочника

Помимо панели инструментов у каждого справочника есть своя дополнительная панель инструментов. Панель инструментов справочника предназначена для работы непосредственно со справочником.

Примечание

В качестве примера приведена панель инструментов справочника "Выпускники (дипломы)".

Набор кнопок в других справочниках может отличатся.

image alt center

  • image - добавить новую строку;
  • image - изменить выделенную строку;
  • image - копировать сведения из выделенной строки и добавить новую;
  • image - удалить выделенную строку;
  • image - импортировать данные о выпускниках;
  • image - открывает окно "Параметры печати", которое позволяет установить параметры печати справочника;

    В меню данной кнопки можно выбрать документ, который необходимо сформировать:

    image alt center

  • image - открывает окно "Параметры печати", которое позволяет установить параметры печати выпускных документов;

    В меню данной кнопки можно выбрать документ, который необходимо сформировать:

    image alt center

  • image - перенести сведения о каждом выпускнике в раздел ""ФРДО";

    В меню данной кнопки можно выбрать вид ФРДО, для которого необходимо перенести сведения:

    image alt center

  • image - открыть книгу регистрации выданных документов;

  • image - открыть книгу регистрации выданных сертификатов;
  • image - открыть книгу регистрации выданных документов ПК;
  • image - поле, к которому относятся записи (например, группа).

Панель инструментов окна диалога

В диалоговых окнах некоторых справочников также присутствует своя панель инструментов

Примечание

В качестве примера приведена панель инструментов справочника "Выпускники (дипломы)".

Набор кнопок в других справочниках может отличатся.

image alt center

  • image - открывает окно "Параметры печати", которое позволяет установить параметры печати выпускных документов;
  • image - копировать в буфер обмена выделенный текст из активного поля или ячейки, нескольких ячеек;
  • image - вставить текст из буфера обмена в позицию курсора или в несколько выделенных ячеек (с заменой выделенного ранее текста);
  • image - отменить последнее редактирование выделенного текстового поля или ячейки таблицы;
  • image - вставить новую строку;
  • image - удалить выделенную строку;
  • image и image - переместить строку выше и ниже соответственно;
  • image - автоматически заполнить ячейки (рассчитать) ранее заполненной информацией;
  • image - добавить кавычки;
  • image - открыть руководство пользователя;
  • image - включить/выключить информационную панель внизу окна;
  • image, image, image, image - добавить оценку "отлично", "хорошо", "удовлетворительно" или "зачтено" соответственно.
  • image - сохранить введенные данные.